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Setup Guide 
For Microsoft Outlook for Windows 

Part One – Tasks 
 
The first step in using Outlook effectively for your Action System list is to configure your views 
to be able to easily focus on getting the right things done. 
 

Changing Views 

1. Go to Tasks 
 
2. Click on Tasks in the left panel, below To-Do List. It’s important to be clicked on Tasks, not To-
Do Lists here. 
 

 
 
3. Click on Home > Current View > Simple List. 
 
Note: If you don’t see this as a ribbon option, go to the View tab and choose Change View to the 
left of View Settings. 
 
4. Click on View > View Settings . 
 
5. Click Reset Current View if you’ve made changes to this view in the past and want to start 
from scratch. 
 
6. Click on Filter > Advanced. 
 
7. Click below Field button and type “complete” in the box and press tab for “equals” and “no” to 
auto fill. 
 
8. Click Add to List. 
 

 
 
9. Click OK twice to close View Settings window. 
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Creating Lists 

Now that you’ve configured your Tasks view, the next step is to create lists using folders.  

1. Open Tasks. 

2. Click on Tasks in the left panel, below To-Do List. It’s important to be clicked on Tasks, not To-
Do Lists here. 
 

 

3. Right-click on Tasks and select New Folder. 

 
 
4. Name your first folder .Meaningful Objectives. 
 

 
 
5. Click OK. 
 
6. Repeat steps 1-5 to set up the remaining 5 folders. Be sure you are clicked on Tasks folder 
when you create each new one, or you may be saving it in the wrong location. In total, you will 
be creating at least 6 new Task folders: 
 

.Meaningful Objectives  SNA To-Do   1:1 [Meeting/Person]  

.Supporting Projects  SNA Waiting For  Someday/Maybe  
 
Notes: The period before Meaningful Objectives and Supporting Projects will force sorting in the 
To-Do Bar in the Calendar (covered later in guide).  
 
 
List Descriptions 
 
Meaningful Objectives – What do I want to accomplish this year?   
Supporting Projects – How am I going to reach my objectives? 
SNA To-Do – What can I do next? 
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SNA Waiting For – What am I waiting for from others? 
1:1 [Person] – What do I want to talk about in our next meeting? 
Someday Maybe – What might I like to do someday? 
 
 
Adding Tasks 

1. To add a new Task, click on the New Task icon in the top-left corner of the ribbon. Or, use the 
keyboard shortcut Ctrl + Shift + K. 
 
2. Enter your Meaningful Objective, Supporting Project, or Strategic Next Action in the subject 
field.  
 

 
 
3. Add a due date if relevant. 
 
4. Assign your Task to a list by using the keyboard shortcut Ctrl + Shift + V to select your folder. 
You’ll find it under Tasks.  
 

 
 
Selecting the folder (e.g. SNA To-Do) automatically saves and closes the task. It’s important that 
you do not click on the Save & Close button with this method, or it will not save to a folder you 
created—it will be automatically saved to the general Tasks folder in the left panel, below To-Do 
List view. If you Save & Close by accident, instead of using Ctrl + Shift + V, that’s where you’ll 
find it and you can drag and drop it to the correct list.  
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Part Two – Email 
 
Turn Off Email Notifications  
 
1.  Go to File > Options > Mail.  
 
2.  Uncheck all message arrival notifications.  
 

  
 
3. Click OK.  
  
  
Create a Quick Step for Task and File  
 
1.  Go to Inbox > Home Tab.  
 
2.  Find Quick Steps in ribbon.  
 
3.  Select Create New from the Quick Steps box or drop-down menu.  
 

 
 
4.  Name Quick Step Task and File.  
 

 
 
5.  Choose Create task with attachment as the action. 
 

 
 
 
6.  Click Add Action button.  
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7.  Select Move to Folder > Always ask for folder.  
 

 
 
8.  Choose a Shortcut key.  
 
9.  Click Finish.  
 
Note: To create a Quick Step for Task and Delete, follow the steps above, but name it Task and 
Delete and choose Delete message instead of Move to folder in step 7.  
  

  
 
 
Create Quick Parts 
 
1.  Create a new email (Ctrl + Shift + M). 
 
2.  Type your desired template (e.g. PASS email model) into the body of the email.  
 
3.  Highlight the text, then click on the Insert tab and select Quick Parts.  
 
4.  Select Save Selection to Quick Part Gallery at the bottom of the window.  
 
5.  Name the Quick Part template. Click OK.  
 
6.  Select Insert > Quick Parts and select Quick Part to use. It will insert where your cursor is. 
You can also type the first letter of the name of the Quick Part in your email body and press  
Fn + F3. As long as no two Quick Parts names start with the same letter, your intended Quick 
Part should be automatically inserted. 
 
The McGhee PASS Model is a great one to start with: 
 

[PURPOSE] 
 
[ACTIONS] 
 
[SUPPORTING INFORMATION] 
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Use Right-Click Drag to Process Email  
 
1.  Right-click and hold on an email.  
 
2.  Drag email to Calendar, Contacts, or Tasks icon and release mouse hold.  
 

  
 
3. Select Copy Here as Task with Attachment.  
 

 
 
4.  Change subject line, set due date, and categorize.  
 
5.  Click Save & Close.  
 
6.  File or delete email.  
  
  
Use Advanced Search  
 
1.  Go to Email. 
 
2.  Click in the Search window.  
 

  
The More+ button now appears in the ribbon.  
 

  
 
3. Select search properties – you can add as many as you like.  
 
 
Set Up Email Color Coding  
 
1.   Go to Email > View > View Settings. 
 
2.   Select Conditional Formatting. 
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3.  Click Add. 
 
4.  Name the condition (e.g. person’s name). 
 
5.  Click Condition. 
 

 
 
6. Add the person’s name as sender (or any other criteria for your condition, such as subject, 
keywords, or sent to. 
 

 
 

7. Click OK twice to save and exit. 
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Remove Flagged Emails from Tasks 
 
To remove emails you’ve flagged from appearing in your task lists, highlight the emails in Mail or 
tasks they created in Tasks, right click, and choose Follow Up > Clear Flag. 

 
 

Change the Default Due Date on Flagged Emails 
 
1.  Go to any flagged email in Mail.  
 
2.  Right click on the flag for that email. 
 

 
 
3. Select Set Quick Click from the drop-down menu. 
 

  
   
 
4. Select No Date. Click OK.  
 

  
 
This will set all future flagged items to no due date, instead of the default of tomorrow. 

https://mcghee-my.sharepoint.com/personal/haleema_mian_mcgheepro_com/Documents/handouttemplat.docx?web=1


 

Page 9 

Take Back Your Life! 

©2007. McGhee Productivity Solutions.  V.1.7 www.mcgheepro.com 

 

Resources 

 

® 

 
 
Subject Line Best Practices 

There are four recommend prefixes to email subject lines: 

RO: Read Only 
RR: Reply Required 
AR: Action Required 
FYI: For Your Information 

Examples:  RO: Latest market trends or AR: Need your Q3 budget numbers by 3/31 

 

The 4 D Model 

Delete – Move to trash 
Do – Do now if less than two minutes 
Delegate – Ask someone else to do and add to SNA Waiting For or 1:1 list 
Defer – Add to calendar or SNA To Do for you to do 
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Part Three – Calendar 
 
Change the To-Do Bar View in the Calendar  
 
1. Go to your Calendar 
 
2. Go to View > To-Do Bar > check off Tasks. The To-Do Bar should appear to the right of your 
calendar. 
 
3. Right-click in the column header in the To-Do Bar above Click here to add new Task and select 
View Settings. 
 
4. Click Reset Current View if you’ve ever made changes to this view in the past. 
 
5. Click on Columns button and modify the list on the right-hand side by adding/removing 
desired columns. We recommend simplifying to these four columns: Icon, Complete, Subject, 
Due Date. 
 

 
 
You may need to change “Select columns from” to Frequently Used Fields if you are not seeing 
the columns above as options. Put columns in whatever order you like by dragging and dropping 
them on the list. 
 
6. Click OK to return to View window. 
 
7. Click on Group By button.  
 
8. Uncheck the box that says Automatically group according to arrangement. 
 

 
 
9. At the bottom of that window, change Select available fields from: to All Mail fields. 
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10. Change Group items by to In Folder > Ascending. 
 

 
 
11. Click OK to return to View Settings. 
 
12. Click on Sort button. 
 
13. Change first sort to Subject > Ascending and second to Due Date > Ascending. 
 

 
 
14. Click OK to return to View window. 
 
15. Click on Other Settings button. 
 
16. Uncheck Use compact layout in widths smaller than 125 characters. 
 
17. Select Always use single-line layout. 
 

 
 
18. Click OK to return to View window.  
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Your final view should look like this: 
 

 
 
20. Click OK to exit View Settings window. 
 
 
Show the Daily Task List  
 
1.  Go to Calendar. 
 
2.  Select View from the Menu and select Day, Work Week, or Week view. 
 
3.  Select Daily Task List > Normal. 
 

 
 
 
Start Outlook in the Calendar View  
 
1.  Go to File > Options > Advanced.  
 
2.  Click Browse and choose Calendar. 
 

  
 
3. Click OK.  
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Set Up Calendar Color Coding  
 
1.  Go to Calendar > View > View Settings. 

2.  Select Conditional Formatting. 

 
 
3.  Click Add and assign a name. 

 

Then click Condition. 

4. Add keywords to assign to the color, such as type of appointment, person, topic, etc. 

 

5. Click OK when done. 
 

Assign Categories to Calendar Entries 
 
1.  Right click on a calendar appointment.  
 
2.  Click Categorize.  
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3.  Choose a category. To add a new category, select All Categories.  
 

  
 
4. Select Save & Close when done.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Please Note: Throughout these instructions, there may be slight differences in screenshots and instructions between versions, 
but the differences will be minimal, and the instructions should serve all users from Outlook 2013-2019.   
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Alternative Method for Setting Up Lists 
For many years we have taught setting up Task lists using categories. The downside to this 
method is that categories do not sync to the Microsoft To-Do mobile app or Outlook.com, so we 
now recommend the Task folder method previously described instead. However, if you prefer 
this method, instead of Task folders, here are the instructions for setting those up. 
 
Setting Up Categories as Lists 
 
1. Open Tasks. 

2. Open a new Task (Ctrl + Shift + K). 

3. Click on the Categories icon in the ribbon. 

4.  Select All Categories  
 

  
 
5.  Delete unnecessary categories. Deleting categories does not delete the items assigned to it. 
 
6.  Add new categories. Here are the ones we suggest: 
   

.Meaningful Objectives  SNA To-Do   1:1 [Person] 

.Supporting Projects  SNA Waiting For  Someday/Maybe  
 

Notes: The period before Meaningful Objectives and Supporting Projects is intentional, to force 
sorting in Outlook. You will likely have several 1:1 lists, for people or teams you meet with 
regularly. Assigning colors or shortcut keys to your categories is up to you. 
  
7.  Click OK when done to save your new categories.  
 
8.  Click X in top-corner to exit the Task window you opened without saving it. Your categories 
are saved even though you are not saving this task. The categories will not appear in the To-Do 
Bar until you assign Tasks to them. 
 

Your final view, when populated with tasks, will look like this: 
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When using this Categories method, you will use Save & Close when creating Tasks (versus Ctrl 
+ Shift + V). The sequence will be: 

Ctrl + Shift + K 
Choose Category from ribbon 
Click Save & Close 

 

Note: Your categories will not appear under Tasks or the To-Do Bar until you have items 
assigned to them. 

https://mcghee-my.sharepoint.com/personal/haleema_mian_mcgheepro_com/Documents/handouttemplat.docx?web=1

