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Setup Guide
For Microsoft Outlook for Windows

Part One - Configuring Views

The first step in using Outlook effectively for your Action System list is to configure your views
to be able to easily focus on getting the right things done.

Change the To-Do Bar View in the Calendar
1. Go to your Calendar.

2. Go to View > To-Do Bar > check off Tasks. The To-Do Bar should appear to the right of your
calendar.

3. Right-click in the column header in the To-Do Bar above Click here to add new Task and
select View Settings. Yours may say something different than Task Subject—that’s fine.

[3 41| Task Subject °h |Due Date
Click here to add a new Task

4. Click on Columns button.

5. Modify the list on the right-hand side by adding/removing desired columns.
We recommend simplifying to these four columns:

Show these columns in this order:

lcon
Complete
Subject
Due Date

You may need to change “Select columns from” to Frequently Used Fields if you are not seeing
the columns above as options.

7. Click OK to return to View window.

8. Click on Group By button.

9. Uncheck automatically group according to arrangement.
10. Group by Categories > Ascending.

11. Click OK to return to View window.
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11. Click Sort button.

12. Sort by Subject > Ascending.

13. Click OK to return to View window.

14. Click on Other Settings button.

15. Uncheck Use compact layout in widths smaller than 125 characters.

16. Select Always use single-line layout.

Other Options

[ Juse compact layout in widths smaller than characters
(@) Always use single-line layout () Always use compact layout

17. Click OK to return to View window.

Your final view should look like this:

Advanced View Settings: To-Dao List X
Description
| Caolumns... | Icon, Complete, Subject, Due Date
‘ Group By.. ‘ Categories (ascending)
‘ Sort.. ‘ Subject (ascending)
‘ Filter... ‘ Tasks: Advanced
‘ Other Settings... ‘ Fonts and other Table View settings
‘ Conditional Formatting... ‘ User defined fonts on each message
‘ Format Columns... ‘ Specify the display formats for each field
‘ Reset Current View ‘ oK | | Cancel

18. Click OK to save changes.
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Change the Task View in Tasks
1. Go to Tasks.

2. Click on Tasks in the left panel, below To-Do List.

v My Tasks
To-Do List
Tasks -

3. Click on Home > Current View > Simple List
4. Click on View > Current Settings

5. Click on Filter > Advanced. Click on Field button > Frequently Used Fields > Complete > Add

to List.
Conditian: Walue:
|Comp|ete | |equa|s | ‘No ‘

Add to List

6. Click OK twice to exit View settings.

Change the Default Due Date on Flagged Emails

1. Go to any flagged email in Mail.

2. Right click on the flag for that email.

o

3:27 PM

3. Select Set Quick Click from the drop-down menu.
Mo

3:27 PM Today

Tomorrow
P This week
F:' Next Week
lE Mo Date
F Custom...
L1 Add Reminder..
" Mark Complete
Clear Flag
Set Quick Click...
@ Set Quick Actions...
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4. Select No Date. Click OK.

Set Quick Click x

When single-clicking on the Flags
column, add the following flag:

Y | F Mo Date ‘

| QK || Cancel |

This will set all future flagged items to no due date, instead of the default of tomorrow.

Remove Flagged Emails From Tasks

To remove emails you've flagged from appearing in your task lists, highlight the emails in Mail or tasks
they created in Tasks, right click, and choose Follow Up > Clear Flag.

P Follow up > ‘F Today

F‘E! Assign Policy 4 FU Tomorrow

% Quick Steps v | This Week
@ Set Quick Actions... FU Next Week
% Rules » F No Date

EI:I Move » Ft' Custom...

F‘@ Ignaore Q Add Reminder...
’F’x Clean Up Conversation ~/ Mark Complete
]E Delete Clear Flag
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Part Two - Creating Lists

Now that you've configured your view, the next step is to create lists. There are two methods for
doing this.

Method One uses the Categories feature in Tasks to create lists, which is the classic method
we've taught setting up Tasks for many years. Unfortunately, Categories will not sync to the
Microsoft To-Do app on your mobile device or to Outlook Tasks in Microsoft Office 365. The
individual tasks will still sync, but as one single list.

Method Two uses the Tasks folder feature to create lists. These folders will sync to Microsoft
To-Do app on your mobile device and to Outlook Tasks in Office 365, for a seamless experience
across platforms.

Either method is effective for your Outlook desktop, but if you are syncing Outlook Tasks to
your mobile device or viewing Tasks on Office 365 and want to see separate lists, Method Two
using folders is recommended.

Method One: Setting Up Categories as Lists

If you don’t plan to sync Tasks to Microsoft To-Do app on your mobile device, or just prefer the category
method, use this option.

1. Open Tasks.
2. Open a new Task (Ctrl + Shift + K).
3. Click on the Categories icon in the ribbon.

4. Select All Categories

BE All Categaries...

5. Delete unnecessary categories. Deleting categories does not delete the items assigned to it.
6. Add new categories. Here are the ones we suggest:

.Meaningful Objectives SNA To-Do 1:1 [Meeting/Person]
.Supporting Projects SNA Waiting For Someday/Maybe

Notes: The period before Meaningful Objectives and Supporting Projects is intentional, to force
sorting in Outlook. SNA stands for “strategic next action.” You will likely have several 1:1 lists,
for people or teams you meet with regularly. Assigning colors or shortcut keys to your categories
is up to you.

7. Click OK when done to save your new categories.
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8. Click X in top-corner to exit the Task window you opened without saving it. Your categories
are saved even though you are not saving this task. The categories will not appear in the To-Do
Bar until you assign Tasks to them.

Your final view, when populated with tasks, will look like this:

[9 | Subject |Due Date
Click here to add a new Task

> B .Meaningful Objectives: 5 item(s)

W

[ .Supporting Projects: 26 item(s)
R Sally: 9 item(s)

A

> B SNA To-Do: 66 item(s)

> B sNA waiting For: 32 item(s)

A

| Someday Maybe: 56 item(s)

Method Two: Setting Up Task Folders as Lists

If you plan to sync Tasks to Microsoft To-Do app on your mobile device, use this option.
1. Open Tasks.

2. Click on Tasks in the left panel, below To-Do List.

<
v My Tasks

To-Do List
Tasks -

3. Right-click on Tasks and select New Folder.

Tasks -
SNA "Ij Open in New Window

SNAL | New Folder...

SNA[Y Rename Folder

4. Name your first folder .Meaningful Objectives.

Create New Folder X

Mame:

|.Meaningfu| Objectives |

Folder contains:

|Task ltems |
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5. Click OK.

6. Repeat steps 1-5 to set up the remaining 5 folders. Be sure you are clicked on Tasks when you
create each new one, or you may be saving it in the wrong location. In total, you will be creating
at least 6 new Task folders:

.Meaningful Objectives SNA To-Do 1:1 [Meeting/Person]
.Supporting Projects SNA Waiting For Someday/Maybe

Notes: The period before Meaningful Objectives and Supporting Projects is intentional, to force
sorting in Outlook. SNA stands for “strategic next action.” You will likely have several 1:1 lists,
for people or teams you meet with regularly.

Your final view will look like this:

v My Tasks
To-Do List
Tasks -
.Meaningful Objectives
Supporting Projects
1:1 Sally
SNA To-Do
SNA Waiting For
Someday Maybe

7. Go back to your calendar and right-click in the column header in the To-Do Bar above Click
here to add new Task.

[/ Subject « ak |Due Date
Click here to add a new Task

Choose Arrange By > Folder and be sure Show in Groups is checked off.

Categories C) Arrange By »
Start Date Tl Reverse Sort
Due Date BE Field Chooser

Folder Remove This Column
Type

Group By This Field

<
Importance E Group by Box
S

¥ Show in Groups ) )
View Settings...

.
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Part Three - Adding Tasks

1. To add a new Task, click on the New Task icon in the top-left corner of the ribbon. Or, use the
keyboard shortcut Ctrl + Shift + K.

2. Enter your Meaningful Objective, Supporting Project, or Strategic Next Action in the subject
field.

Subject |Take trip to Aspen

3. Add a due date if relevant.
4. Assign your Task to a list.

e If you are using the Category method, click on the Categorize icon in the ribbon and
select your category.

B
OE

Categorize

-

Click Save & Close to exit and save the task.

e If you are using the Task Folder method, use the keyboard shortcut Ctrl + Shift + V to
select your folder. You'll find it under Tasks.

E; Outbox
RSS Feeds
v @ Tasks

SNA To-Do

e Selecting the folder (e.g. SNA To-Do) automatically saves and closes the task. It's
important that you do not use Save & Close button with this method, or it will not save to
a folder you created—it will be automatically saved to the general Tasks folder in the left
panel, below To-Do List view. If you Save & Close by accident, instead of using Ctrl +
Shift + V, that's where you'll find it.
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Part Four - Optimizing the Calendar

Show the Daily Task List
1. Go to Calendar.
2. Select View from the Menu and select Day, Work Week, or Week view.

3. Select Daily Task List > Normal.

== Nimgi

 Daily Task Folder Rea
List~ Pane~- Pal

¥ Normal

Start Outlook in the Calendar View
1. Go to File > Options > Advanced.
2. Click Browse and choose Calendar.

Outlook start and exit

L,_ Start Outlook in this folder: |@Calendar |

[] Empty Deleted Items folders when exiting Outlook

3. Click OK.

Set Up Calendar Color Coding

1. Go to Calendar > View > View Settings.

2. Select Conditional Formatting.

| Conditional Formatting... | User defined colors for appointments

3. Click Add and assign a name.
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Conditional Formatting X
Rules for this view: l
Meetings Add
Move Up
Move Down

Properties of selected rule

MName: |Meetings A |
Color: | .
—

| oK | | Cancel |

Then click Condition.

4. Add keywords to assign to the color, such as type of appointment, person, topic, etc.

Filter >
Appointments and Meetings More Choices Advanced
Search for the word(s): |meet\'ng, marketing, Bob]| |
In; |subjectfie|d only |
| Organized By... | | |
| Aftendees... | | |
Time: |none | ‘Anytime ~ |
| oK | ‘ Cancel | | Clear all
5. Click OK when done.

Assign Categories to Calendar Entries
1. Right click on a calendar appointment.

2. Click Categorize.

|9| Private
E Show As »
EE Categorize 4 |

3. Choose a category. To add a new category, select All Categories.

B9 All Categories..

4. Select Save & Close when done.
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Part Five - Optimizing Email

Turn Off Email Notifications
1. Go to File > Options > Mail.

2. Uncheck all message arrival notifications.

Message arrival

When new messages arrive:
[ Play a sound

[ Briefly change the mouse pointer
[] Show an envelope icon in the taskbar

[] Display a Desktop Alert

3. Click OK.

Create a Quick Step for Task and File
1. Go to Inbox > Home Tab.
2. Find Quick Steps in ribbon.

3. Select Create New from the Quick Steps box or drop-down menu.

4;7; Create New

Quick Steps T

4. Name Quick Step Task and File.

Tt Mame:

Task and File |

5. Choose Create task with attachment as the action.

" Mark complete

Create a task with attachment

Create a task with text of message

6. Click Add Action button.
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7. Select Move to Folder > Always ask for folder.

D Move to folder

‘ Always ask for folder

8. Choose a Shortcut key.

9. Click Finish.

Note: To create a Quick Step for Task and Delete, follow the steps above, but name it Task and
Delete and choose Delete message instead of Move to folder in step 7.

Actions

| Create a task with attachment ]E

llf Delete message

Create Quick Parts
1. Create a new email (Ctrl + Shift + M).
2. Type your desired template (e.g. PASS email model) into the body of the email.
3. Highlight the text, then click on the Insert tab and select Quick Parts.
4. Select Save Selection to Quick Part Gallery at the bottom of the window.
5. Name the Quick Part template. Click OK.
6. Select Insert > Quick Parts and select Quick Part to use. It will insert where your cursor is.
You can also type the first letter of the name of the Quick Part in your email body and press
Fn + F3. As long as no two Quick Parts names start with the same letter, your intended Quick
Part should be automatically inserted.
The McGhee PASS Model is a great one to start with:
[PURPOSE]
[ACTIONS]

[SUPPORTING INFORMATION]
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Use Right-Click Drag to Process Email
1. Right-click and hold on an email.

2. Drag email to Calendar, Contacts, or Tasks icon and release mouse hold.

3. Select Copy Here as Task with Attachment.

Copy Here as Task with Text
Copy Here as Task with Attachment

Move Here as Task with Attachment

Cancel

4. Change subject line, set due date, and categorize.
5. Click Save & Close.

6. File or delete email.

Use Advanced Search

1. Go to Email.

2. Click in the Search window.

| «‘ /O |Current Mailbox «

The More+ button now appears in the ribbon.

+ More -

3. Select search properties - you can add as many as you like.

Set Up Email Color Coding
1. Go to Email > View > View Settings.

2. Select Conditional Formatting.

Page 13

©2007. McGhee Productivity Solutions. V.1.3 www.mcgheepro.com



https://mcghee-my.sharepoint.com/personal/haleema_mian_mcgheepro_com/Documents/handouttemplat.docx?web=1

O McGhee Take Back Your Life!®

| Productivity Solutions R esources

‘ Conditional Formatting... ‘ User defined fonts on each message

3. Click Add.
4. Name the condition (e.g. person’s name).

5. Click Condition.

Conditional Formatting

Rules for this view:

Z‘ Unread messages
Z| Unread group headers

1 X
Add
[] submitted but not sent
] Expired email

zl Qverdue email

| Messages in other folders Maove Up
zl Site Mailbox document pending uploac
Z‘ Person's Name Mowve Down

Properties of selected rule

MName: |Person's Namel e |

| Font.. | 11 pt. Segoe Ul |

Conton. 4

oK || Cancel |

6. Add the person’s name as sender (or any other criteria for your condition, such as subject,
keywords, or sent to.

Filter X
Messages More Choices Advanced

search for the word(s): | ‘

In: |subject field only ‘

| From... | |Person‘s Namel p— ‘

| Sent To... | | ‘

[Iwhere 1 am: |the only person on the To line v ‘

Time: |none ||Anytime ~ ‘

QK | | Cancel ‘ ‘ Clear All |

7. Click OK twice to save and exit.

Please Note: Throughout these instructions, there may be slight differences in screenshots and instructions between versions,
but the differences will be minimal, and the instructions should serve all users from Outlook 2013-2019.
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